Dictzip dependency problem in LinuxMint13xfce - Net Gator

Post Top Ad

Dictzip dependency problem in LinuxMint13xfce

Dictzip dependency problem in LinuxMint13xfce

Share This
A handy Dictionary is added in Linuxmint13xfce by default. I have tried to install local dictionary files with some offline deb files. I collect them from another computer where dictzip is installed via Synaptic package manager. That was an LinuxMint13 Mate machine. I collect all deb files from "/var/cache/apt/archives" folder. I use the famous installation command: sudo dpkg -i *

But, suddenly something goes wrong. Dictionary file installation has crashed. I think it is a version issue. So, I would like to do the same process from beginning. I know, now I have to fix the broken package. I open 'Synaptic package manager'. It shows a message, which says:
You have 2 broken packages on your system! Use the "Broken" filter to locate them.
Two broken package linuxmint13 xfce
Two broken package linuxmint13 xfce

The broken packages are shown below.
Dictzip wordnet-gui dependency problem in LinuxMint13xfce
Dictzip wordnet-gui dependency problem in LinuxMint13xfce
I tried to fix the problem taking the help of this post 'Software index is broken', but nothing solved. The messages shown in terminal look like the text below.
dpkg: dependency problems prevent configuration of dictzip:
 dictzip depends on libmaa2 (>= 1.2.0); however:
  Package libmaa2 is not installed.
dpkg: error processing dictzip (--configure):
 dependency problems - leaving unconfigured
No apport report written because the error message indicates its a followup error from a previous failure.
                          dpkg: dependency problems prevent configuration of wordnet-gui:
 wordnet-gui depends on wordnet (= 1:3.0-22); however:
  Version of wordnet on system is 1:3.0-26.1.
dpkg: error processing wordnet-gui (--configure):
 dependency problems - leaving unconfigured
No apport report written because the error message indicates its a followup error from a previous failure.
                          Errors were encountered while processing:
 dictzip
 wordnet-gui
W: Waited for dpkg --assert-multi-arch but it wasn't there - dpkgGo (10: No child processes)
E: Sub-process /usr/bin/dpkg returned an error code (1)
A package failed to install.  Trying to recover:
dpkg: dependency problems prevent configuration of dictzip:
 dictzip depends on libmaa2 (>= 1.2.0); however:
  Package libmaa2 is not installed.
dpkg: error processing dictzip (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of wordnet-gui:
 wordnet-gui depends on wordnet (= 1:3.0-22); however:
  Version of wordnet on system is 1:3.0-26.1.
dpkg: error processing wordnet-gui (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 dictzip
 wordnet-gui
I am really sorry to say that I can not figure out the problem.

No comments:

Post a Comment

Please help me to improve my English. Please Email me or comment below. Thanks...

Post Bottom Ad